FLProg
Вход на сайт
Логин:
Пароль:
Мы в VK
Поиск
Статистика


Яндекс.Метрика
Суббота, 03.12.2016, 18:37
Приветствую Вас Гость | RSS
Главная | Регистрация | Вход

Поиск по сайту


Форум
[ Новые сообщения · Участники · Правила форума · Поиск · RSS ]
Страница 1 из 11
Форум » Баг - Трекер » Архив (Версия 1.10.2) » ОС LINUX Ошибка при выборе контроллера (Ошибка при выборе контроллера Arduino)
ОС LINUX Ошибка при выборе контроллера
Artur32
Дата: Суббота, 14.11.2015, 02:13 | Сообщение # 1
Рядовой
Группа: Проверенные
Сообщений: 7
Награды: 0
Репутация: 0
Статус: Offline
Приветствую! В ОС Linux mint Есть проблема при создании нового проекта, выбираю контроллер и вылетает ошибка, нажимаю ОК и программа FLprog закрывается. Как исправить эту проблему? Скриншот прикрепляю
Прикрепления: 4641816.png(52Kb)
 
alecsgolta Дата: Суббота, 28.11.2015, 19:14 | Сообщение # 2
Рядовой
Группа: Проверенные
Сообщений: 16
Награды: 0
Репутация: 0
Статус: Offline
Эта проблема давненькая. Но решаема. В винде или вайне заготовки сделать пустых проэктов.
 
Artur32 Дата: Среда, 02.12.2015, 21:42 | Сообщение # 3
Рядовой
Группа: Проверенные
Сообщений: 7
Награды: 0
Репутация: 0
Статус: Offline
Здравствуйте! У меня все равно выскакивает эта ошибка после обновления. Может чтото я не так делаю? Скаченый архив я разархевировал на рабочий стол и запускаю программу, после выбираю контроллер и ошибка;( Может какието файлы не хватают для выбора контроллера?
Проекты которые созданые в windowse открываются


Сообщение отредактировал Artur32 - Среда, 02.12.2015, 21:50
 
Форум » Баг - Трекер » Архив (Версия 1.10.2) » ОС LINUX Ошибка при выборе контроллера (Ошибка при выборе контроллера Arduino)
Страница 1 из 11
Поиск:

FLProg © 2016
Яндекс.Метрика