FLProg
Вход на сайт
Логин:
Пароль:
Мы в VK
Поиск
Статистика


Яндекс.Метрика
Четверг, 08.12.2016, 03:08
Приветствую Вас Гость | RSS
Главная | Регистрация | Вход

Поиск по сайту


Форум
[ Новые сообщения · Участники · Правила форума · Поиск · RSS ]
Страница 1 из 11
Модератор форума: support, Сергей 
Форум » Основной » Спросить у знатоков » Arduino IDE 1.6.5 для FLProg
Arduino IDE 1.6.5 для FLProg
Siberian
Дата: Понедельник, 07.03.2016, 08:39 | Сообщение # 1
Майор
Группа: Проверенные
Сообщений: 187
Награды: 1
Репутация: 1
Статус: Offline
Сделать резервную копию файла ide (файл не удалять) из своей установленной FLProg.
Извлечь из скачанного архива файл ide, поместить в директорию установленной FLProg (с заменой).



СКАЧАТЬ IDE 1.6.5
Прикрепления: 9132675.png(29Kb)


Сообщение отредактировал Siberian - Понедельник, 07.03.2016, 08:40
 
SirYorik Дата: Понедельник, 07.03.2016, 09:21 | Сообщение # 2
Лейтенант
Группа: Проверенные
Сообщений: 119
Награды: 2
Репутация: 0
Статус: Offline
а в чём профит будет?
 
Siberian Дата: Понедельник, 07.03.2016, 09:36 | Сообщение # 3
Майор
Группа: Проверенные
Сообщений: 187
Награды: 1
Репутация: 1
Статус: Offline
http://flprog.ru/forum/18-666-1

Плюс можно добавлять библиотеки к пользовательским блокам Code, которые не поддерживаются в IDE 1.6.3 (в настоящее время в FLProg).
 
support Дата: Понедельник, 07.03.2016, 12:04 | Сообщение # 4
Автор программы
Группа: Администраторы
Сообщений: 579
Награды: 30
Репутация: 21
Статус: Offline
Ну вообще то проще установить Arduino-IDE 1.6.5 куда ни будь в независимую папку и в настройках программы FLProg указать эту папку.



При нажатии кнопки "По умолчанию" программа возвращается к родной IDE
Прикрепления: 3611123.png(16Kb)


Разработчик программы FLProg
 
krom23 Дата: Понедельник, 07.03.2016, 12:09 | Сообщение # 5
Майор
Группа: Проверенные
Сообщений: 177
Награды: 1
Репутация: 0
Статус: Offline
У меня и так стоит 1.6.5 и FLProg c ней вполне контачит, может чего не догоняю, поясните пожалуйста?
Понял, спасибо.


Сообщение отредактировал krom23 - Вторник, 08.03.2016, 01:41
 
Siberian Дата: Понедельник, 07.03.2016, 12:12 | Сообщение # 6
Майор
Группа: Проверенные
Сообщений: 187
Награды: 1
Репутация: 1
Статус: Offline
Я как-то по привычке, так делаю. И скопировать нужно именно в FLProg, чтобы произошла замена файлов в FLProg/ide

Добавлено (07.03.2016, 12:12)
---------------------------------------------
Цитата krom23 ()
У меня и так стоит 1.6.5 и FLProg c ней вполне контачит, может чего не догоняю, поясните пожалуйста?


Это у Вас отдельно стоит 1.6.5, а при компиляции из FLProg работает встроенная в FLProg 1.6.3


Сообщение отредактировал Siberian - Понедельник, 07.03.2016, 12:14
 
Novichok Дата: Вторник, 08.03.2016, 23:53 | Сообщение # 7
Рядовой
Группа: Проверенные
Сообщений: 13
Награды: 0
Репутация: 1
Статус: Offline
у меня 1.6.5 не запускается выходит значок и всё

Добавлено (08.03.2016, 23:53)
---------------------------------------------
а пользуюсь 1.6.8 arduino-nightly

 
Форум » Основной » Спросить у знатоков » Arduino IDE 1.6.5 для FLProg
Страница 1 из 11
Поиск:

FLProg © 2016
Яндекс.Метрика